Skip Navigation
WordPress Help Centre

What are the requirements to run this plugin?

May 30, 2021 . 1 min read

This plugin has been tested with PHP 5.6.x and WordPress 4.5.x and up. Here are the requirements for WordPress:

To run WordPress we recommend your host supports:

PHP version 7.4 or greater. MySQL version 5.6 or greater OR MariaDB version 10.1 or greater. HTTPS support

© 2021 by WordPress Help Centre. All rights reserved.